Search This Blog

Total Pageviews

Sunday, August 8, 2010

Paris 26 Gigapixels

http://www.paris-26-gigapixels.com/index-en.html
Paris 26 Gigapixels - Interactive virtual tour of the most beautiful monuments of Paris
www.paris-26-gigapixels.com
Paris 26 Gigapixels: dive into the 26 billion pixels of the world's largest image. Visit Paris like never before!

STSADM to Windows Powershell Mapping

Microsoft recently published a very useful new article on Technet that lists STSADM operations and their equivalent Windows PowerShell cmdlets. Check it out!.

SharePoint 2010 Root Site logo is not changing

I have changed the root site and sub sites logo all the sub sites under this root site are working fine
all the layouts pages are rendering properly even in the root site itself.

One more interesting thing is if you open the sharpoint site in google chrome its not happening ,
only its happening in IE.

After i got the solution for this.

i opened the Welcome Webpart page in SharePoint Designer 2010.

I found that following tag is overloading the site Image then i removed it...

WebPartPages:TitleBarWebPart runat="server" AllowEdit="True" AllowConnect="True" ConnectionID="00000000-0000-0000-0000-000000000000" Title="Web Part Page Title Bar" IsIncluded="True" Dir="Default" IsVisible="True" AllowMinimize="False" ExportControlledProperties="True" ZoneID="TitleBar" ID="g_1b66ac5b_4a61_4a5b_90d3_dcca012fcdfa" HeaderTitle="Welcome" AllowClose="False" FrameState="Normal" ExportMode="All" AllowRemove="False" AllowHide="True" SuppressWebPartChrome="False" DetailLink="" ChromeType="None" HelpLink="" MissingAssembly="Cannot import this Web Part." PartImageSmall="" HelpMode="Modeless" FrameType="None" AllowZoneChange="True" PartOrder="2" Description="" PartImageLarge="" IsIncludedFilter="" __MarkupType="vsattributemarkup" __WebPartId="{1B66AC5B-4A61-4A5B-90D3-DCCA012FCDFA}" WebPart="true" Height="" Width="">



Now its rendering properly...

SharePoint Server Publishing

When i enabled this feature in my team site all the subsite links & Side Navigation links are not visible. also its showing the error in the top Navigation

once i deactivate and activate again this feature its working properly OOPs!!!

An unhandled exception occurred in the Silverlight Application

Solution :

The error appeared after you turned off Security Validation in Central Administration -> Web Application General Settings.

Turning it on again fixed the problem.

Saturday, August 7, 2010

Arabic Language on SharePoint 2010

SharePoint 2010 comes with the most wanted "Multi-Lingual" capabilities! Installation and Configuration is not that difficult too. All you need to do is the following:

1. Download Windows Server 2008 R2 Arabic Language Pack and Install (Do not download the one for Windows Server 2008!) - 93 MB (http://www.microsoft.com/Downloads/details.aspx?displaylang=ar&FamilyID=03831393-eef7-48a5-a69f-0ce72b883df2 )


2. Download and Install SharePoint 2010 Arabic Language Pack - 160 MB (http://www.microsoft.com/downloads/details.aspx?displaylang=ar&FamilyID=046f16a9-4bce-4149-8679-223755560d54 )


3. Run the Products and Technologies Wizard
4. Go to your site settings -> Language Settings and enable Arabic, ensure Overwrite Translations is left as "No"
5. For your User defined text, you can now export translations in Arabic (.resx), open in VS 2010, place the new Arabic text and then import the translation back into SharePoint! - Very cool!

But please be aware that, Column Names, Document Library names etc have to be manually changed while viewing the Arabic language.